Wordpress PHP Update Required

WordPress PHP Update Required

Cara Mengatasi PHP Update Required Pada WordPress – Beberapa waktu yang lalu blog saya yang menggunakan CMS WordPress muncul pesan peringatan bahwa WordPress mendeteksi bahwa situs/laman wordpress saya menggunakan versi PHP yang tidak aman.

! PHP Update Required – intinya bahwa saya harus mengubah atau menggunakan PHP versi terbaru untuk mendapat keamanan yang lebih pada laman/situs wordpress saya ini.

Caranya ternyata cukup mudah, berikut saya share langkah-langkahnya.

Semoga bermanfaat.

Cara Mengatasi PHP Update Required Pada WordPress

[1] Login Cpanel, cari menu Software, pilih MultiPHP Manager

[2] Pada laman MultiPHP Manager ini, scroll kebawah, pilih/centang domain wordpress anda, lalu selanjutnya pilih versi PHP yang akan digunakan, klik Apply.